Перейти к содержимому
juraster

Подскажите, шо за дела?!

Рекомендуемые сообщения

juraster    1
juraster

Помогите распетлять проблему со звуком в ПС3. Вообщем прикупил ресивер Sony STRDG710, связал ПС3 с ресивером по HDMI, ресивер с телеком также по HDMI, звук, есстественно, запустил по HDMI же. В результате, после установок в настройках звука автоматом параметров Doldy 5.1, DTS 5.1 и эти все линейные дела, которые так или иначе будут, заработали отлично с долби звуком фильмы вытянутые из инета в (DVDrip), картинка отличная, звук отличный - все 6 каналов работают правильно, а вот когда запускаю игрушку - всё точно также, беда САБ не работает?! с чем это может быть связано?

заранее, спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ruly    3
Ruly

Помогите распетлять проблему со звуком в ПС3. Вообщем прикупил ресивер Sony STRDG710, связал ПС3 с ресивером по HDMI, ресивер с телеком также по HDMI, звук, есстественно, запустил по HDMI же. В результате, после установок в настройках звука автоматом параметров Doldy 5.1, DTS 5.1 и эти все линейные дела, которые так или иначе будут, заработали отлично с долби звуком фильмы вытянутые из инета в (DVDrip), картинка отличная, звук отличный - все 6 каналов работают правильно, а вот когда запускаю игрушку - всё точно также, беда САБ не работает?! с чем это может быть связано?

заранее, спасибо!

Привет. попробуй так. У тебя в настройках ресивера есть устоновка размера колонок типа( smoll- малый и Larg - большие) вот устонови пораметры (малые) и проверь.Саб должен зароботать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
juraster    1
juraster

Привет. попробуй так. У тебя в настройках ресивера есть устоновка размера колонок типа( smoll- малый и Larg - большие) вот устонови пораметры (малые) и проверь.Саб должен зароботать.

Ну вообщем всё решилось, оказалось что в настройках реса мои совсем не Large фронты были установлены на Large, таким образом рес все низы отправлял на них, я из сделал как SMALL и всё стало на свои места, + отрегулировал частоту разделения, а в фильмах всё работало хорошо, потому как там саб отдельным каналом записан. Всем огромное спасибо за советы и помощь!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×