Jozik

PSone для прошивки 5.03 GEN-B (Full)

8 сообщений в этой теме

Возможно ли запустить на 5.03 GEN-B (Full) игры ПС1? А то пробовал пару образов, и у меня не вышло. выдает ошибку идентификации (или как-то так) ;)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно ли запустить на 5.03 GEN-B (Full) игры ПС1? А то пробовал пару образов, и у меня не вышло. выдает ошибку идентификации (или как-то так) :blush:

Можна, но треба попслоадер.
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Оппа.. А я думал, что нито уже и не ответит... А шо це э таке?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Понял. Но там по той ссылке файл не содержит для Ген-Б. он только для С. Я просто НУП поганый в этих всех прошивках. И меня запугали при покупке, что играться со всем, что может влиять на прошу категорически низя, ибо может брикнуть насмерть консоль =(

Так, что если не прав, то можешь разжевать немного поподробнее? =)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

всеравно будет работать

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Понял... просто тупо копировать в папку ПСП и будут запускаться игры? или как-то через СЕЛЕКТ их запускать нужно будет или програмку?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

просто копируй. Но иногда может понадобиться popsloader(мб неправильно написал) и там выбераеш нужную "прошивку" и запускаеш игру

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу